Discussion Forums at Tactical Neuronics


Re: Questions & Bugs on AIWars 3D v5.5.6 (engine v1.05s) From:
John Reder

1) Thanks for teh tip. It looks like a bug. I'd move your maps and bugs back for now. I'll have a patch for this soon along with a few more features.

2,3) No command line params. one cybug will not work though, please use 2 or more in a battle. What processor/video card/memory combo do you have?

Zoon in/out? Use the freecam mode (ctrl) and move your camera usingthe arrow keys and use the page up and down keys with the mouse to move around.

Hope this helps,
John

> I have a few questions in general about AI Wars:
>
> 1) The folder settings for maps & cybugs are not
> (or appear to be) saved correctly. I try to start
> a battle and the game reports it cannot find the
> ai files. Maps are not loaded correctly either, I just get a blank map.
>
> AI's and Maps are in the folders below.
> Here is the settings in aiw_config.ini
>
> [File Locations]
> cybugs=c:\games2\a.i. wars\cybugs
> maps=c:\games2\a.i. wars\maps
>
> 2) Are there command-line parameters for the 3D engine? 3d mode seems to run extrememly slow, with
> only 1 cybug in battle at 640x480 rez. Also if you move the mouse up far enough (like at the sky) it crashes.
>
> 3) When selecting follow mode in 3D the engine
> appears to lock up or slow down immensely where it
> is almost unplayable.
>
> If you need more info, let me know :)
> Thanks, Dave
>

This message is a Reply to: Questions & Bugs on AIWars 3D v5.5.6 (engine v1.05s) from ZoneMaster

Replies to this message:
-None-


© 2001, John A. Reder.