Discussion Forums at Tactical Neuronics


Re: I just can't play it!!! From:
John Reder

Alpha,

There is a strong chance it's related to the default language setting of your computer. The encryption for v4 and above uses standard english ascii to create its encrypted files and assumes that the computer running AI Wars is using this when decrypting the AI files for battle. If your default language character set is other than english, AI Wars will lock up when attempting to decrypt the AI files in the battle load sequence.

You can change this setting in your start/settings/control panel/regional settings utility. It needs to be set to 'English (United States)' for the program to run properly.

This was not an issue for v3 and below and if you actually tried to load a AI files encrypted with those earlier versions they would load fine and the game would actually work for you.

In any case, changing your regional setting should solve your problem.

Hope this helps,
John

> Could anyone plz tell me how to solve this problem?? Everytime I run the fifth version it works all right, but when I start the battle it just displays the loading screen and stucks there, not responding a beep! The only way to shut it after it stucks is to remove it DIRECTLY from the memory (Ctrl+Alt+Del & End Task). I once tried version 2.1a and it worked REALLY fine! But.. it was deleted from CNEt download.com and I can't play this newest version. A.I. Wars is still a very good game (the best, i guess?) that also teach a programing basic anyway.
>
> Regards,
> Alpha

This message is a Reply to: I just can't play it!!! from Alpha

Replies to this message:
-None-


© 2001, John A. Reder.